<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Canada Nickel Announces Successful Drill Results from Recently Acquired Deloro target and Provides Corporate Update</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420526286"/><meta name="google-play-app" content="app-id=com.graytv.android.kxiinews"/><meta name="burst" content="kxii"/><meta property="og:url" content="https://www.kxii.com/prnewswire/2022/01/24/canada-nickel-announces-successful-drill-results-recently-acquired-deloro-target-provides-corporate-update/"/><link rel="canonical" href="https://www.kxii.com/prnewswire/2022/01/24/canada-nickel-announces-successful-drill-results-recently-acquired-deloro-target-provides-corporate-update/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1707094509561369"/><meta property="fb:pages" content="48597654813"/><meta property="article:publisher" content="https://www.facebook.com/channel12/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kxii.com/pf/resources/images/logo-icons/kxii.svg?d=218"/><meta name="twitter:image" content="https://www.kxii.com/pf/resources/images/logo-icons/kxii.svg?d=218"/><meta property="og:site_name" content="https://www.kxii.com"/><meta property="og:title" content="Canada Nickel Announces Successful Drill Results from Recently Acquired Deloro target and Provides Corporate Update"/><meta name="twitter:title" content="Canada Nickel Announces Successful Drill Results from Recently Acquired Deloro target and Provides Corporate Update"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KXIITV"/><meta name="twitter:creator" content="@KXIITV"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KXII",
  "url": "https://www.kxii.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kxii.com/pf/resources/images/logo-off-site/kxii.png?d=218"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/channel12/",
    "https://www.instagram.com/kxiinews12/",
    "https://www.twitter.com/KXIITV/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Canada Nickel Announces Successful Drill Results from Recently Acquired Deloro target and Provides...",
  "url": "https://www.kxii.com/prnewswire/2022/01/24/canada-nickel-announces-successful-drill-results-recently-acquired-deloro-target-provides-corporate-update/",
  "image": "https://www.kxii.com/pf/resources/images/logo-off-site/kxii.png?d=218",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Canada Nickel Announces Successful Drill Results from Recently Acquired Deloro target and Provides Corporate Update",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kxii.com/prnewswire/2022/01/24/canada-nickel-announces-successful-drill-results-recently-acquired-deloro-target-provides-corporate-update/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KXII",
    "url": "https://www.kxii.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kxii.com/pf/resources/images/logo-off-site/kxii.png?d=218"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-01-24T12:00:00Z",
  "datemodified": "2022-01-24T12:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=218" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=218" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=218" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kxii-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=218"/><link rel="stylesheet" href="https://gray-kxii-prod.cdn.arcpublishing.com/pf/resources/dist/kxii/css/main.css?d=218"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=218" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kxii/favicon.ico?d=218"/><script type="text/javascript" src="https://gray-kxii-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=218"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qbemkfLFNIwHvNQoWlkhvqg17EGascTgXeacJBweN2ZfVQFyhfq76Pr",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2lfydjDY2-FbKQUrNY0zbSwfos1hMUqs6XkI4AWdBVGwpLJ0yOtmQQ1U7f77CjJcnkbZexdBYw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kxii-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=218"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kxii.com/prnewswire/2022/01/24/canada-nickel-announces-successful-drill-results-recently-acquired-deloro-target-provides-corporate-update/",
        contentId: "GUFJGWVR5VD7HIKXTAP4VS6C3U",
        contentKewords: [ ],
        contentName: "Canada Nickel Announces Successful Drill Results from Recently Acquired Deloro target and Provides Corporate Update",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "01/24/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "24",
        publishedMonth: "01",
        publishedYear: "2022",
        stationName: "kxii",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kxii.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 380,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-2711ab54-3f8d-49a3-a3f4-d340714dfff1","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="L4D7V-8BEQP-YKYRY-ZR7VV-AG739",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"L4D7V-8BEQP-YKYRY-ZR7VV-AG739";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lmymypovrhq-f-ac0c316c5-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916258","ak.ai":parseInt("584732",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"e64cb21","ak.r":41270,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":36088,"ak.gh":"23.222.1.134","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1643031631","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ZH+EOmfSnj7CTzfGUk8fNicMUuwgVsc9B5qDB1gYMxVgiKVfza6w/SH5oS1GrLIHyto8d6vYAGz0vdg4BvoCMY6rtLh+/y9bjsZfW7MolEQ0/r0yolckjeWIaZH58ULyuon2AQSaT1QQ8b09CnJTzwqQARlFQWJL32TqaAvQVM5HjI4pavQuuQFQVYdcoCsmNsjZS7DASJvTxcr/PAMF7Sw1DN0knlUr2GK9FavKWg95gOyqcYz7bJsF4SY3ImLUGmczk4vpu+tR5HTYgTshwTHlPc+gnJ+ItcmvZAQ8oRfa9jYpcR2qE2+09R3E99FeW/rKSFpTrXiZHqxE0Bas4ai5h7wrQxJ6SOonBj1UeS5NjFw5YdBlqLyyH8OKAIoG5MbsVAiaGeK87BGeY5RwzMEA6O6gGAvn0zMj45zzV5I=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/sherman-tx" rel="noopener noreferrer" target="_blank">Texoma Local</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/expertadvice">Expert Advice</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="page/texoma-eats/" rel="noopener noreferrer" target="_blank">Texoma Eats</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kxii.jpg?d=218&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kxii.svg?d=218&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kxii.svg?d=218&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.kxii.com/page/send-us-your-news-tip/" rel="noopener noreferrer" target="_blank">Send Us Your News Tip</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/texas">Texas</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/oklahoma">Oklahoma</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/fire">Fire</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/accidents">Accidents</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/send-us-your-news-tip">Send us YOUR news tips!</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fish-game-forecast">Fish and Game Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/outdoors">Outdoors</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">Friday Night Blitz | High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/a-plus-athlete">A Plus Athlete</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/medical-minute">TMC Medical Minutes</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/morning">News 12 AM</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic/road-conditions">Road Conditions</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food/recipes">Recipes</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=Sherman%2C+Texas%2C+USA&amp;wc=-96.60912612123145%2C33.63604052033406&amp;we=-96.709127%2C33.736041%7C-96.509127%2C33.536041&amp;wpst=2&amp;f4=40PLrYa1s1WLrHuzLWEfBg" rel="noopener noreferrer" target="_blank">KXII Careers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/sherman-tx" rel="noopener noreferrer" target="_blank">Open for Business</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/hometown-hero">Those Who Inspire</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/where-to-watch-us/">Where to Watch Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12730/kxii/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KXII on FACEBOOK" class="p-2" href="https://www.facebook.com/channel12" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KXII on INSTAGRAM" class="p-2" href="https://www.instagram.com/kxiinews12" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KXII on TWITTER" class="p-2" href="https://www.twitter.com/KXIITV" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Canada Nickel Announces Successful Drill Results from Recently Acquired Deloro target and Provides Corporate Update</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Jan. 24, 2022 at 6:00 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><b>Highlights </b></p><ul class="list | article-list"><li><span>First hole in recently acquired properties intersects 480 metres of dunite at <span class="xn-location">Deloro</span> using a sixth drill rig acquired at start of year.</span></li><li><span>All nine holes from Dargavel, Mahaffy, <span class="xn-location">MacDiarmid</span>, Kingsmill intersected multi-hundred metre intersections of mineralization with best interval from first hole at Dargavel of 162 metres of 0.30% nickel including 0.34% nickel over 28.5 metres.</span></li><li><span>Completion of Crawford feasibility study expected by fourth quarter of 2022 and formal start of permitting process in first quarter of 2022.</span></li><li><span>Announces management additions in engineering and environment to support Company efforts to advance Crawford through feasibility and subsequent steps towards development.</span></li></ul><p class="text | article-text"><span class="xn-location">TORONTO</span>, <span class="xn-chron">Jan. 24, 2022</span> /PRNewswire/ - <b>Canada Nickel Company Inc.</b> ("<b>Canada Nickel</b>" or the "<b>Company</b>") (TSXV: CNC) (OTCQX: CNIKF) today announced assay results from its Mahaffy, Dargavel, Kingsmill, and <span class="xn-location">MacDiarmid</span> properties, and provided an update on drilling and corporate activities.</p><p class="text | article-text">In addition to completed drill assay results, partial assays have been received to date from 11 holes drilled at the Company's <span class="xn-location">Nesbitt</span> property – these results have also been in line with expectations and will be released when all assays are received.</p><p class="text | article-text">"I'm very excited to start the year with successful drilling of <span class="xn-location">Deloro</span> - the first of the thirteen targets we acquired at end of last year and the first step in confirming the potential of the Timmins Nickel District. After two very successful years in 2020 and 2021, the year 2022 sets the stage for Canada Nickel to move to the next level with the formal launch of Crawford permitting this quarter, an updated resource next quarter, and a feasibility study expected to be completed by the fourth quarter, which is just over three years from our Crawford discovery," said <span class="xn-person">Mark Selby</span>, Chair & CEO. "I am also pleased to expand our capabilities with the latest additions to our team. Canada Nickel is well-positioned not only for success this year but for continued success in 2023 and beyond as we advance Crawford towards production."</p><p class="text | article-text"><span class="xn-person">Steve Balch</span>, VP Exploration, added, "Today's successful assay results from our initial set of properties outside of Crawford and the success of the first hole at <span class="xn-location">Deloro</span> confirm our targeting approach is correct. <span class="xn-location">Deloro</span> is a great first example having intersected mineralized dunite from just two metres below surface over a length 480 metres. This year we will move beyond our flagship Crawford property and start exploring our thirteen newly acquired regional properties, confident that our targeting approach will yield multiple discoveries. With over 40 km<sup>2</sup> of ultramafic rocks yet to explore, we believe our project has the potential to grow to a massive scale. I look forward to further success as we continue to delineate this potential during 2022."</p><p class="text | article-text"><b>Exploration Results</b></p><p class="text | article-text">All 20 holes from the regional drill program intersected thick sequences of peridotite and/or dunite with some holes collared in, or ending in, volcanics. The highest-grade intersection was 0.34% nickel over 28.5 metres in Dargavel hole DAR21-01 (0.30% cutoff) within a larger zone grading 0.30% nickel over 162.0 metres (0.25% cutoff) starting at 375 metres downhole. The thickest interval of mineralization was in Kingsmill drillhole KML21-01 which intersected 0.24% nickel over 334.5 metres starting at 16.5 metres downhole. The overburden encountered was highly variable with as little as 12.5 metres at <span class="xn-location">Nesbitt</span> and as much as 160 metres at Mahaffy.</p><p class="text | article-text"><b>Deloro Property </b></p><p class="text | article-text">DEL22-01, collared in the centre of the ultramafic target measuring 1.4 km long by 300 – 500 metres wide, and drilled toward the west contact, intersected mineralized dunite (including some narrow dykes) starting at 1.8 metres downhole. The hole remained in dunite beyond its projected length of 400 metres to 482 metres at the west contact for a total interval of 480 metres.</p><p class="text | article-text">Previously, six holes (FY-02-02, FY-02-06, FY-02-10, FY-02-11, FY-02-12, FY-02-13) were drilled at <span class="xn-location">Deloro</span> by other explorers, inside or on the edge of the ultramafic, with five intersecting serpentinized dunite/peridotite. Hole FY-02-10 intersected 24.2 metres, FY-02-13 intersected 138.4 metres and four holes ended in serpentinized dunite/peridotite. All five holes noted magnetite (up to 20-25% magnetite in FY-02-02 from 39.4-89.5 metres) and disseminated sulphides. Only specific non-consecutive intervals were assayed. Two of the four holes had nickel mineralization exceeding 0.40% nickel: FY02-02 with 0.42% nickel over 4.2 metres, with up to 0.73 g/t Pd and 0.23 g/t Pt over 1.2 metres, and FY-02-10 intersecting 0.48% nickel, 0.28 g/t Pd, and 0.14 g/t Pt over 2.8 metres.</p><p class="text | article-text"><b>Figure A – Plan View of <span class="xn-location">Deloro</span> – Current Drill Results Overlain on Total Field Magnetic Intensity</b></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Figure A – Plan View of Deloro – Current Drill Results Overlain on Total Field Magnetic..." height="298" src="https://gray-kxii-prod.cdn.arcpublishing.com/resizer/O-xrrfdDUUfU40uowYkyA60xK7I=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/37XLYCG533JG6IRKDK7MWUUYMM.jpg" width="980"/></div><figcaption class="figure-caption">Figure A – Plan View of Deloro – Current Drill Results Overlain on Total Field Magnetic Intensity (CNW Group/Canada Nickel Company Inc.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text"><span class="xn-location">Deloro</span> is a property of approximately 1,800 ha in size and located 10 km southeast of <span class="xn-location">Timmins</span>. The Property consists of a series of mining patents and mining claims that completely cover the ultramafic unit. The area is within 10 km south of <span class="xn-location">Timmins</span> and is easily accessed by road. It contains an ultramafic intrusion 1.4 km in length and up to 450 metres wide, that strikes south-southeast as identified by its high magnetic intensity. Historical drilling intersected serpentinized dunite/peridotite with four of five holes ending in serpentinized dunite/peridotite. All five historical holes noted the presence of magnetite and disseminated sulphides. Only specific non-consecutive intervals were assayed, for example, FY02-02 reported 0.42% nickel over a core length of 4.2 metres.</p><p class="text | article-text"><b>Dargavel-Bradburn Property </b></p><p class="text | article-text">A single hole in Dargavel Township was completed in 2021 to confirm historic drilling from the 1960s by Inco. Drillhole DAR21-01 intersected 501.2 metres of 0.23% nickel below overburden starting at 68.0 metres with a higher-grade zone of 0.30% nickel over 162.0 metres starting at 375.0 metres and including 0.34% nickel over 28.5 metres starting at 451.5 metres downhole (see Table 1).</p><p class="text | article-text"><b>Table 1 – Dargavel Drill Results – Intervals </b></p><div id="fusion-static-enter:EIQVONKFYVFUBGRVR3SFFEKAKI" style="display:none" data-fusion-component="EIQVONKFYVFUBGRVR3SFFEKAKI"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prnsbts prnrbrs prnvab prnsbbs prnpl6 prnsbls prnpr6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>BHID</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>From</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>To</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Length</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Ni</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Co</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Pd</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Pt</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Fe</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Cr</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>S</b></span></p></td></tr><tr><td class="prnsbt1 prnrbrs prnvab prnsbbs prntac prnpl6 prnsbls prnpr14" nowrap="nowrap"><br/></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(m)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(m)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(m)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(g/t)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(g/t)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">DAR21-01</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">68.0</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">569.2</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">501.2</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.23</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.02</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.02</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">6.94</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.43</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td></tr><tr><td class="prngen10" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>including</i></b></span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">375.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">537.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">162.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.30</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">6.84</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.20</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td></tr><tr><td class="prngen10" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>including</i></b></span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">447.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">475.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">28.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.34</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">7.24</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.10</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td></tr></table></div></div><div id="fusion-static-exit:EIQVONKFYVFUBGRVR3SFFEKAKI" style="display:none" data-fusion-component="EIQVONKFYVFUBGRVR3SFFEKAKI"></div><div id="fusion-static-enter:PREBZAEJNJBX3OJWET63OBRFMY" style="display:none" data-fusion-component="PREBZAEJNJBX3OJWET63OBRFMY"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prngen2" id="convertedTablea79d"><tr><td class="prngen12"><p class="prnews_p"><span class="prnews_span"><i>*</i><i>Note: Holes were drilled at various inclinations ranging from -50 to -70 degrees. The lengths reported are core lengths and not true widths. Canada Nickel has insufficient information to determine the attitude, either of the ultramafic body or of mineralized zones within it. </i></span></p></td></tr></table></div></div><div id="fusion-static-exit:PREBZAEJNJBX3OJWET63OBRFMY" style="display:none" data-fusion-component="PREBZAEJNJBX3OJWET63OBRFMY"></div><p class="text | article-text"><b>Figure 1 – Plan View of Dargavel – Current Drill Results Overlain on Total Field Magnetic Intensity</b></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Figure 1 – Plan View of Dargavel – Current Drill Results Overlain on Total Field Magnetic..." height="306" src="https://gray-kxii-prod.cdn.arcpublishing.com/resizer/pxbUws0YaNZgIzdCDJ443Lj_ATw=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/GEIYXCZN2XQBIRRHSBHRYMZX5Y.jpg" width="980"/></div><figcaption class="figure-caption">Figure 1 – Plan View of Dargavel – Current Drill Results Overlain on Total Field Magnetic Intensity (CNW Group/Canada Nickel Company Inc.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">The Dargavel-Bradburn Property (see Figure 1) includes 3,554 ha of mining patents and 11,438 ha of mining claims. The property hosts a series of very long ultramafic sills striking east-west that have been mapped for 10 km. These townships have been relatively unexplored, but historical drilling in the 1960's by Inco Limited in Dargavel township encountered 590 feet of serpentinized peridotite in hole 25014 grading 0.24% nickel with local assays up to 0.40% nickel and 287 feet of serpentinized peridotite in hole 28479 (no assays reported).</p><p class="text | article-text"><b>Mahaffy Nickel Project</b></p><p class="text | article-text">Drilling in 2021 intersected thick zones of mineralized peridotite and dunite in two holes (see Table 2) with MAH21-01A encountering 0.22% nickel over 429.5 metres and MAH21-02 intersecting 0.21% nickel over 335.0 metres. Overburden in the drilling area was up to 120 metres in vertical thickness but is known to be much thinner in other areas of the property.</p><p class="text | article-text"><b>Table 2 – Mahaffy Drill Results – Intervals </b></p><div id="fusion-static-enter:4AEFFIB7WFFCDBNHQCZMU6L7J4" style="display:none" data-fusion-component="4AEFFIB7WFFCDBNHQCZMU6L7J4"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen13" nowrap="nowrap" rowspan="2"><p class="prnews_p"><span class="prnews_span"><b>BHID</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>From</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>To</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Length</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Ni</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Co</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Pd</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Pt</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Fe</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Cr</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>S</b></span></p></td></tr><tr><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(m)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(m)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(m)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(g/t)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(g/t)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">MAH-21-01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">131.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">561.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">429.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.22</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5.12</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">3.26</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.79</span></p></td></tr><tr><td class="prngen10" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>including</i></b></span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">419.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">561.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">141.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.24</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">3.12</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.73</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">MAH-21-02</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">160.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">495.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">335.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.21</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">7.34</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.66</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.04</span></p></td></tr><tr><td class="prngen10" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>including</i></b></span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">344.1</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">469.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">125.4</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.25</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">6.10</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.86</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.05</span></p></td></tr><tr><td class="prngen10" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>including</i></b></span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">426.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">430.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">4.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.46</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.04</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">6.07</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.94</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.13</span></p></td></tr></table></div></div><div id="fusion-static-exit:4AEFFIB7WFFCDBNHQCZMU6L7J4" style="display:none" data-fusion-component="4AEFFIB7WFFCDBNHQCZMU6L7J4"></div><div id="fusion-static-enter:36SSOO4DB5EMTFPC2HZXBFX7VE" style="display:none" data-fusion-component="36SSOO4DB5EMTFPC2HZXBFX7VE"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prngen2" id="convertedTabledd1e"><tr><td class="prngen12"><p class="prnews_p"><span class="prnews_span"><i>*</i><i>Note: Holes were drilled at various inclinations ranging from -50 to -70 degrees. The lengths reported are core lengths and not true widths. Canada Nickel has insufficient information to determine the attitude, either of the ultramafic body or of mineralized zones within it. </i></span></p></td></tr></table></div></div><div id="fusion-static-exit:36SSOO4DB5EMTFPC2HZXBFX7VE" style="display:none" data-fusion-component="36SSOO4DB5EMTFPC2HZXBFX7VE"></div><p class="text | article-text"><b>Figure 2 – Plan View of Mahaffy – Current Drill Results Overlain on Total Field Magnetic Intensity </b></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Figure 2 – Plan View of Mahaffy – Current Drill Results Overlain on Total Field Magnetic..." height="309" src="https://gray-kxii-prod.cdn.arcpublishing.com/resizer/9KeW7VZlAdC2Etz1UeYuQwrxQxA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/E6FFN5OI52P4X4Y6MLAZRHXHZU.jpg" width="980"/></div><figcaption class="figure-caption">Figure 2 – Plan View of Mahaffy – Current Drill Results Overlain on Total Field Magnetic Intensity (CNW Group/Canada Nickel Company Inc.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">The Mahaffy Property (see Figure 2) is located 12 km west of Crawford and consists of five closely spaced ultramafic sills having an aggregate strike length of 24 km. This property, comprising mining claims totaling approximately 4,600 ha, was previously tested by historic hole 31901 (1966) which intersected 0.23% nickel over 127 metres, and historic hole T2-80-2 (1980) which intersected 277 metres of serpentinized ultramafic rock with no assays reported.</p><p class="text | article-text"><b>Kingsmill Property</b></p><p class="text | article-text">In-fill drilling in 2021 intersected 334.5 metres of 0.24% nickel starting at 16.5 metres in KML21-01 and 268.5 metres of 0.21% nickel starting at 118.5 metres (see Table 3). Two holes testing for higher grade mineralization near a major fault intersected only lower grade mineralization with KML21-03 encountering 76.5 metres of 0.13% Ni and KML21-04 intersecting 161.0 metres of 0.14% Ni, both intervals within a weakly mineralized peridotite that is commonly encountered at the contact of the ultramafic.</p><p class="text | article-text"><b>Table 3 – Kingsmill Drill Results – Intervals </b></p><div id="fusion-static-enter:MBZBWCE4ABE6XGA64YSVFSRQ4Q" style="display:none" data-fusion-component="MBZBWCE4ABE6XGA64YSVFSRQ4Q"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen13" nowrap="nowrap" rowspan="2"><p class="prnews_p"><span class="prnews_span"><b>BHID</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>From</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>To</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Length</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Ni</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Co</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Pd</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Pt</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Fe</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Cr</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>S</b></span></p></td></tr><tr><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(m)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(m)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(m)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(g/t)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(g/t)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">KML21-01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">16.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">351.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">334.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.24</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">6.29</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.21</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.03</span></p></td></tr><tr><td class="prngen10" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>including</i></b></span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">85.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">153.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">67.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.27</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">6.03</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.08</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">KML21-02</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">118.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">393.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">274.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.21</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5.59</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.31</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.03</span></p></td></tr><tr><td class="prngen10" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>including</i></b></span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">307.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">349.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">41.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.26</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">4.52</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.10</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.04</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">KML21-03</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">78.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">154.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">76.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.13</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">6.43</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.40</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.03</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">KML21-04</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">37.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">198.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">161.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.14</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td></tr></table></div></div><div id="fusion-static-exit:MBZBWCE4ABE6XGA64YSVFSRQ4Q" style="display:none" data-fusion-component="MBZBWCE4ABE6XGA64YSVFSRQ4Q"></div><div id="fusion-static-enter:7BABVAS7TFFW3IEAAXG5IOX75E" style="display:none" data-fusion-component="7BABVAS7TFFW3IEAAXG5IOX75E"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prngen2" id="convertedTable5eee"><tr><td class="prngen12"><p class="prnews_p"><span class="prnews_span"><i>*</i><i>Note: Holes were drilled at various inclinations ranging from -50 to -70 degrees. The lengths reported are core lengths and not true widths. Canada Nickel has insufficient information to determine the attitude, either of the ultramafic body or of mineralized zones within it. </i></span></p></td></tr></table></div></div><div id="fusion-static-exit:7BABVAS7TFFW3IEAAXG5IOX75E" style="display:none" data-fusion-component="7BABVAS7TFFW3IEAAXG5IOX75E"></div><p class="text | article-text"><b>Figure 3 – Plan View of Kingsmill – Current Drill Results Overlain on Total Field Magnetic Intensity</b></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Figure 3 – Plan View of Kingsmill – Current Drill Results Overlain on Total Field Magnetic..." height="309" src="https://gray-kxii-prod.cdn.arcpublishing.com/resizer/K2LyJ_769bwlzGw2YoVk7XIKQTY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/MNNXT4EYHHZAX2A7OYJILBSVUA.jpg" width="980"/></div><figcaption class="figure-caption">Figure 3 – Plan View of Kingsmill – Current Drill Results Overlain on Total Field Magnetic Intensity (CNW Group/Canada Nickel Company Inc.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">The Kingsmill Property (see Figure 3) contains a large serpentinized ultramafic intrusion 2.2 kilometres long and 375 to 600 metres wide. The property has been previously explored (see Canada Nickel press release dated <span class="xn-chron">July 13, 2020</span>) where thick intersections of mineralized dunite were encountered. Follow-up drilling in 2021 consisted of two in-fill drill holes and two more drill holes to test an area of major faulting (sometimes an area of upgraded mineralization).</p><p class="text | article-text"><b>MacDiarmid Property</b></p><p class="text | article-text">MAC21-01 intersected 241.5 metres of 0.22% nickel starting at 90.5 metres downhole, MAC21-02 intersected 317.2 metres of 0.23% nickel starting at 61.5 metres, and MAC21-03 intersected 308.0 metres of 0.22% nickel starting at 30.0 metres downhole. All holes intersected higher grade intervals as well (see Table 4).</p><p class="text | article-text"><b>Table 4 – MacDiarmid Drill Results – Intervals </b></p><div id="fusion-static-enter:GEH7CX4OJVCYPLV2NPE53UC3GU" style="display:none" data-fusion-component="GEH7CX4OJVCYPLV2NPE53UC3GU"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen13" nowrap="nowrap" rowspan="2"><p class="prnews_p"><span class="prnews_span"><b>BHID</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>From</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>To</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Length</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Ni</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Co</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Pd</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Pt</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Fe</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Cr</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>S</b></span></p></td></tr><tr><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(m)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(m)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(m)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(g/t)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(g/t)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(%)</b></span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">MAC21-01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">90.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">332.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">241.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.22</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5.62</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.34</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.03</span></p></td></tr><tr><td class="prngen10" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>including</i></b></span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">225.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">292.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">67.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.27</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5.39</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.30</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.05</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">MAC21-02</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">61.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">378.7</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">317.2</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.23</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5.75</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.35</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.04</span></p></td></tr><tr><td class="prngen10" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>including</i></b></span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">136.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">356.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">219.5</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.25</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5.68</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.34</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.03</span></p></td></tr><tr><td class="prngen10" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>including</i></b></span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">144.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">168.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">24.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.28</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5.33</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.23</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.02</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">MAC21-03</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">30.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">338.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">308.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.22</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5.70</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.33</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.03</span></p></td></tr><tr><td class="prngen10" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>including</i></b></span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">91.3</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">148.0</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">56.7</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.25</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.00</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.01</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5.20</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.46</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">0.03</span></p></td></tr></table></div></div><div id="fusion-static-exit:GEH7CX4OJVCYPLV2NPE53UC3GU" style="display:none" data-fusion-component="GEH7CX4OJVCYPLV2NPE53UC3GU"></div><div id="fusion-static-enter:TYT6JW3S3VA3TFU5NFGPW4DQXI" style="display:none" data-fusion-component="TYT6JW3S3VA3TFU5NFGPW4DQXI"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prngen2" id="convertedTablee036"><tr><td class="prngen12"><p class="prnews_p"><span class="prnews_span"><i>*</i><i>Note: Holes were drilled at various inclinations ranging from -50 to -70 degrees. The lengths reported are core lengths and not true widths. Canada Nickel has insufficient information to determine the attitude, either of the ultramafic body or of mineralized zones within it. </i></span></p></td></tr></table></div></div><div id="fusion-static-exit:TYT6JW3S3VA3TFU5NFGPW4DQXI" style="display:none" data-fusion-component="TYT6JW3S3VA3TFU5NFGPW4DQXI"></div><p class="text | article-text"><b>Figure 4 – Plan View of <span class="xn-location">MacDiarmid</span> – Current Drill Results Overlain on Total Field Magnetic Intensity </b></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Figure 4 – Plan View of MacDiarmid – Current Drill Results Overlain on Total Field Magnetic..." height="305" src="https://gray-kxii-prod.cdn.arcpublishing.com/resizer/_oIGn8TzF-Ze1a7FJ6CZoZtjcBk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/JND5YGEJBHF4OHOHOZIY6SWDQU.jpg" width="980"/></div><figcaption class="figure-caption">Figure 4 – Plan View of MacDiarmid – Current Drill Results Overlain on Total Field Magnetic Intensity (CNW Group/Canada Nickel Company Inc.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">The MacDiarmid Property contains a large ultramafic intrusion that is approximately 3 km long and 150 to 600 metres wide with the primary target a stronger magnetic anomaly of 1.8 km long and up to 400 metres wide (see Figure 4). Three holes were collared on the eastern side of the intrusion spaced 200 metres apart and were designed to intersect dunite-peridotite in this region. The 2021 drill program has now defined mineralization across a strike length of 400 metres to a depth of 290 metres and widths of 140-180 metres. All holes were drilled to the south (205<sup>o</sup> azimuth) at -50<sup>o</sup> inclination.</p><p class="text | article-text"><b>Crawford Project Update </b></p><p class="text | article-text">The Company continues to aggressively advance Crawford and expects to deliver a feasibility study by the fourth quarter of 2022 based on a resource update provided in the second quarter of 2022. The Company also expects to file the initial project description which will formally begin the permitting process for Crawford during the first quarter of 2022. The feasibility study is expected to be delivered just over three years from when Canada Nickel was formed and began drilling the fifth hole on the property.</p><p class="text | article-text">As the company expects to complete the feasibility study for Crawford this year and intends to continue to advance the project towards production, the Company has continued to build the team to ensure we are successful in meeting our objectives for 2022 and beyond. The Company has promoted <span class="xn-person">Christian Brousseau</span> to the position of Vice President, Capital Projects and has appointed <span class="xn-person">Desmond Tranquilla</span> as Project Director. Mr. Brousseau will be responsible for completion of the Crawford Feasibility Study and leading the execution team to develop the Project through to production. <span class="xn-person">Mathieu Boucher</span> has also been appointed as Manager, Environment.</p><p class="text | article-text"><b>Management Appointments</b></p><p class="text | article-text">Mr. <span class="xn-person">Christian Brousseau</span> joined Canada Nickel in 2020 as Project Director to lead the preliminary economic assessment for Crawford Project, which was completed in <span class="xn-chron">July 2021</span>. He has 30 years' experience in engineering, design and construction in the Canadian mining industry, including over six years as Project Director for the Dumont Project, a shovel-ready nickel project located in the Abitibi Region of <span class="xn-location">Quebec</span>. At Dumont, he led the engineering and construction plans and was instrumental in completing the revised Dumont feasibility study in 2019. Prior to Dumont, Mr. Brousseau held the position of Engineering and Construction Manager on the <span class="xn-money">US$1.2 billion</span> capex Detour Lake open-pit mine, located in the <span class="xn-location">Timmins</span>-<span class="xn-location">Cochrane</span> mining district. He also held a number of construction management positions at Canadian Malartic Mine in <span class="xn-location">Quebec</span>, and Newmont's Éléonore Mine, in northern <span class="xn-location">Quebec</span>. Mr. Brousseau spent eight years at <span class="xn-location">Falconbridge</span> supervising and managing capital projects in <span class="xn-location">Sudbury</span> and at Glencore Canada's Raglan Mine and Horne Smelter in <span class="xn-location">Quebec</span> and Kidd Creek Mine north of <span class="xn-location">Timmins, Ontario</span>.</p><p class="text | article-text">Mr. <span class="xn-person">Desmond Tranquilla</span> has over 30 years' experience in the management of major capital projects involving large mines and processing plants in <span class="xn-location">Canada</span> and the U.S., as well as transportation infrastructure projects, hydroelectricity and aggregate processing plants. Prior to joining Canada Nickel, Mr. Tranquilla held the position of Director of Construction for SNC-Lavalin North America, and was responsible for project execution, construction planning, procurement and contract agreements for Coeur Mining's <span class="xn-location">Rochester</span> POA11 Merrill Crowe Heap Leach Project in <span class="xn-location">Nevada</span>. Mr. Tranquilla also acted as Senior Project Manager overseeing engineering, procurement, construction and management for the <span class="xn-money">CAD$1.6 billion</span> Vale Atmospheric Emission Reduction project in <span class="xn-location">Sudbury, Canada</span>. As Project Director at Ausenco Canada Limited, Mr. Tranquilla developed the construction plan for Hudbay Minerals' <span class="xn-money">US$1.9 billion</span> Rosemont Copper Project in <span class="xn-location">Arizona</span>, U.S. Mr. Tranquilla also managed execution of mining projects for the Potash Corporation of <span class="xn-location">Saskatchewan</span> and Detour Lake Gold Mine Development in <span class="xn-location">Northern Ontario</span>.</p><p class="text | article-text">Mr. <span class="xn-person">Mathieu Boucher</span> has over 10 years of experience working in environment and engineering. Prior to joining Canada Nickel, Mr. Boucher was employed at Glencore's Horne Copper Smelter and North America Copper Assets, where he held positions as Environment and Sustainability specialist, supervisor, and superintendent. Throughout his time with Glencore, Mr. Boucher acted as a technical advisor or lead for the development of key characterization and improvement projects related to water treatment and water management from tailings facilities and industrial operations.</p><p class="text | article-text">Mr. Boucher started his career with Golder Associates, where he contributed to environmental site assessment, site remediation, and water treatment projects for industrial and mining clients, and was involved in the development of modern, innovative approaches to ensuring the protection of sensitive natural environments. Mr. Boucher holds a Bachelor of Water Engineering from <span class="xn-org">Laval University</span>.</p><p class="text | article-text"><b>Table 6 – Drill Hole Orientation </b></p><div id="fusion-static-enter:NSYULMQ73FBU5KZS2S57UBN324" style="display:none" data-fusion-component="NSYULMQ73FBU5KZS2S57UBN324"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prnsbts prnrbrs prnvam prnsbbs prntal prnpl6 prnsbls prnpr6" nowrap="nowrap" rowspan="2"><p class="prnews_p"><span class="prnews_span"><b>BHID</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Easting mE</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Northing mN</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Elevation</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Depth</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Azimuth</b></span></p></td><td class="prngen4" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Dip</b></span></p></td></tr><tr><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(mE)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(mN)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(m)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(m)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(o)</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>(o)</b></span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">DAR21-01</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">459865.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5432975.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">265.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">569.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">360.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-55.0</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">DAR21-02</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">458415.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5433486.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">266.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">lost</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">15.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-55.0</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">DAR21-02A</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">458415.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5433486.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">266.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">lost</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">15.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-60.0</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">DEL-22-01</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">480413.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5361341.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">320.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">492.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">248.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-60.0</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">KML21-01</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">454867.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5423113.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">275.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">446.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">360.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-52.0</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">KML21-02</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">454810.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5423105.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">265.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">428.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">270.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-50.0</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">KML21-03</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">456499.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5423095.7</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">271.8</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">lost</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">90.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-50.0</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">KML21-03A</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">456498.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5423097.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">265.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">156.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">90.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-50.0</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">KML21-04</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">455772.5</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5422900.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">274.4</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">198.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">90.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-50.0</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">MAC21-01</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">459643.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5390614.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">265.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">441.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">205.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-50.0</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">MAC21-02</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">459443.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5390613.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">268.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">411.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">205.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-50.0</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">MAC21-03</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">459832.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5390583.6</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">280.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">438.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">205.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-50.0</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">MAH21-01</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">457650.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5413477.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">270.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">lost</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">45.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-50.0</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">MAH21-01A</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">457650.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5413477.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">270.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">561.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">45.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-70.0</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">MAH21-02</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">457562.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5413681.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">275.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">lost</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">60.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-60.0</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">MAH21-02A</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">457562.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5413681.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">270.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">495.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">60.0</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-70.0</span></p></td></tr></table></div></div><div id="fusion-static-exit:NSYULMQ73FBU5KZS2S57UBN324" style="display:none" data-fusion-component="NSYULMQ73FBU5KZS2S57UBN324"></div><p class="text | article-text"><b>Statement Regarding TSX Venture</b></p><p class="text | article-text">Neither TSX Venture Exchange nor its Regulation Services Provider (as that term is defined in policies of the TSX Venture Exchange) accepts responsibility for the adequacy or accuracy of this release.</p><p class="text | article-text">The completion of any transactions mentioned in this release is subject to customary closing conditions, including final TSX Venture Exchange approval. The common shares issued pursuant to the above noted acquisitions will be subject to a four month hold period under applicable Canadian securities laws. Some transactions may have been approved prior to this release.</p><p class="text | article-text"><b>Qualified Person and Data Verification </b></p><p class="text | article-text"><span class="xn-person">Stephen J. Balch P.Geo</span>. (ON), VP Exploration of Canada Nickel and a "qualified person" as such term is defined by National Instrument 43-101, has verified the data disclosed in this news release, and has otherwise reviewed and approved the technical information in this news release on behalf of Canada Nickel Company Inc.</p><p class="text | article-text"><b>Assays, Quality Assurance/Quality Control and Drilling </b></p><p class="text | article-text"><span class="xn-person">Edwin Escarraga</span>, MSc, P.Geo., a "qualified person" as defined by NI 43-101, is responsible for the on-going drilling and sampling program, including quality assurance (QA) and quality control (QC). The core is collected from the drill in sealed core trays and transported to the core logging facility. The core is marked and sampled at 1.5 metre lengths and cut with a diamond blade saw. A set of Samples are transported in secured bags directly from the Canada Nickel core shack to Actlabs Timmins, the other set of samples are securely shipped to SGS Burnaby. Both are ISO/IEC 17025 accredited labs. Analysis for precious metals (gold, platinum and palladium) are completed by Fire Assay while analysis for nickel, cobalt, sulphur and 17 other elements are performed using a peroxide fusion and ICP-OES analysis. Certified standards and blanks are inserted at a rate of 3 QA/QC samples per 20 core samples making a batch of 60 samples that are submitted for analysis.</p><p class="text | article-text"><b>About Canada Nickel Company</b></p><p class="text | article-text">Canada Nickel Company Inc. is advancing the next generation of nickel-sulphide projects to deliver nickel required to feed the high growth electric vehicle and stainless steel markets. Canada Nickel Company has applied in multiple jurisdictions to trademark the terms NetZero Nickel<sup>TM</sup>, NetZero Cobalt<sup>TM</sup>, NetZero Iron<sup>TM</sup> and is pursuing the development of processes to allow the production of net zero carbon nickel, cobalt, and iron products. Canada Nickel provides investors with leverage to nickel in low political risk jurisdictions. Canada Nickel is currently anchored by its 100% owned flagship Crawford Nickel-Cobalt Sulphide Project in the heart of the prolific Timmins-Cochrane mining camp. For more information, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3421142-1&amp;h=1176136653&amp;u=http%3A%2F%2Fwww.canadanickel.com.%2F&amp;a=www.canadanickel.com." rel="nofollow" target="_blank">www.canadanickel.com.</a></p><p class="text | article-text"><b>For further information, please contact:</b></p><p class="text | article-text"><span class="xn-person">Mark Selby</span><br/>Chair and CEO<br/>Phone: 647-256-1954<br/>Email: <a href="mailto:info@canadanickel.com" rel="nofollow" target="_blank">info@canadanickel.com</a></p><p class="text | article-text"><b>Cautionary Statement Concerning Forward-Looking Statements</b></p><p class="text | article-text">This press release contains certain information that may constitute "forward-looking information" under applicable Canadian securities legislation. Forward looking information includes, but is not limited to, drill and exploration results relating to the target properties described herein (the "Properties"), the potential of the Crawford Nickel Sulphide Project and the Properties, timing of economic studies and mineral resource estimates, the ability to sell marketable materials, strategic plans, including future exploration and development results, and corporate and technical objectives. Forward-looking information is necessarily based upon several assumptions that, while considered reasonable, are subject to known and unknown risks, uncertainties, and other factors which may cause the actual results and future events to differ materially from those expressed or implied by such forward-looking information. Factors that could affect the outcome include, among others: future prices and the supply of metals, the future demand for metals, the results of drilling, inability to raise the money necessary to incur the expenditures required to retain and advance the property, environmental liabilities (known and unknown), general business, economic, competitive, political and social uncertainties, results of exploration programs, risks of the mining industry, delays in obtaining governmental approvals, failure to obtain regulatory or shareholder approvals, and the impact of COVID-19 related disruptions in relation to the Company's business operations including upon its employees, suppliers, facilities and other stakeholders. There can be no assurance that such information will prove to be accurate, as actual results and future events could differ materially from those anticipated in such information. Accordingly, readers should not place undue reliance on forward-looking information. All forward-looking information contained in this press release is given as of the date hereof and is based upon the opinions and estimates of management and information available to management as at the date hereof. Canada Nickel disclaims any intention or obligation to update or revise any forward-looking information, whether because of new information, future events or otherwise, except as required by law.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Canada Nickel Company Logo (CNW Group/Canada Nickel Company Inc.)" height="93" src="https://gray-kxii-prod.cdn.arcpublishing.com/resizer/-XlQZsg1tPj4jfH3NFPPRjdjgDY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/W4KD4SAHOXAXUGNVQNVXOFFQJU.jpg" width="980"/></div><figcaption class="figure-caption">Canada Nickel Company Logo (CNW Group/Canada Nickel Company Inc.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/canada-nickel-announces-successful-drill-results-from-recently-acquired-deloro-target-and-provides-corporate-update-301466247.html">https://www.prnewswire.com/news-releases/canada-nickel-announces-successful-drill-results-from-recently-acquired-deloro-target-and-provides-corporate-update-301466247.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Canada Nickel Company Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kxii" style="display:none" data-fusion-component="footer-kxii"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video">Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/morning">News 12 AM</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/hometown-hero">Those Who Inspire</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming">Programming</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/politics/election-results">Election Results</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/high-school">Friday Night Blitz | High School</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/a-plus-athlete">A Plus Athlete</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/send-us-your-news-tip">Send us YOUR news tips!</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/medical-minute">TMC Medical Minutes</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/outdoors">Outdoors</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/fishing">Fishing</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/food/recipes">Recipes</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Schedule</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/covid-19-map/">Covid 19 Map</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/fishing">Fish &amp; Game Forecast</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">KXII Careers</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KXII</li><li class="footer-contact | footer-address">4201 Texoma Pkwy</li><li class="footer-contact | footer-city-state">Sherman, TX 75090</li><li class="footer-contact | footer-phone">(903) 891-1208</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KXII" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kxii.com" rel="noopener noreferrer" target="_blank">publicfile@kxii.com - (903) 891-1208</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kxii-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kxii/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/8248525f-3347-35e8-7d39-d173ece02f66/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kxii" style="display:none" data-fusion-component="footer-kxii"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>