<!DOCTYPE html><html lang="en"><head><title>SS&amp;amp;C GlobeOp Forward Redemption Indicator</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=274" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=274" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=274" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kxii-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=274"/><link rel="stylesheet" href="https://gray-kxii-prod.cdn.arcpublishing.com/pf/resources/dist/kxii/css/main.css?d=274"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kxii/favicon.ico?d=274"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420526286"/><meta name="google-play-app" content="app-id=com.graytv.android.kxiinews"/><meta name="burst" content="kxii"/><meta property="og:url" content="https://www.kxii.com/prnewswire/2022/07/22/ssampc-globeop-forward-redemption-indicator/"/><link rel="canonical" href="https://www.kxii.com/prnewswire/2022/07/22/ssampc-globeop-forward-redemption-indicator/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1707094509561369"/><meta property="fb:pages" content="48597654813"/><meta property="article:publisher" content="https://www.facebook.com/channel12/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kxii.com/pf/resources/images/logo-icons/kxii.svg?d=274"/><meta name="twitter:image" content="https://www.kxii.com/pf/resources/images/logo-icons/kxii.svg?d=274"/><meta property="og:site_name" content="https://www.kxii.com"/><meta property="og:title" content="SS&amp;amp;C GlobeOp Forward Redemption Indicator"/><meta name="twitter:title" content="SS&amp;amp;C GlobeOp Forward Redemption Indicator"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KXIITV"/><meta name="twitter:creator" content="@KXIITV"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KXII",
  "url": "https://www.kxii.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kxii.com/pf/resources/images/logo-off-site/kxii.png?d=274"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/channel12/",
    "https://www.instagram.com/kxiinews12/",
    "https://www.twitter.com/KXIITV/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "SS&amp;C GlobeOp Forward Redemption Indicator",
  "url": "https://www.kxii.com/prnewswire/2022/07/22/ssampc-globeop-forward-redemption-indicator/",
  "image": "https://www.kxii.com/pf/resources/images/logo-off-site/kxii.png?d=274",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "SS&amp;C GlobeOp Forward Redemption Indicator",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kxii.com/prnewswire/2022/07/22/ssampc-globeop-forward-redemption-indicator/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KXII",
    "url": "https://www.kxii.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kxii.com/pf/resources/images/logo-off-site/kxii.png?d=274"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-07-22T09:00:00Z",
  "datemodified": "2022-07-22T09:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kxii-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=274"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qbemkfLFNIwHvNQoWlkhvqg17EGascTgXeacJBweN2ZfVQFyhfq76Pr",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2lfydjDY2-FbKQUrNY0zbSwfos1hMUqs6XkI4AWdBVGwpLJ0yOtmQQ1U7f77CjJcnkbZexdBYw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 380,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=274"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kxii.com/prnewswire/2022/07/22/ssampc-globeop-forward-redemption-indicator/",
        contentId: "PI3DDCCYLVECNL5ZW44E5GZEMQ",
        contentKewords: [ ],
        contentName: "SS&amp;C GlobeOp Forward Redemption Indicator",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "07/22/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "22",
        publishedMonth: "07",
        publishedYear: "2022",
        stationName: "kxii",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kxii.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:ce6b9c2643a9495e-script-reference" style="display:none" data-fusion-component="ce6b9c2643a9495e-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("ce6b9c2643a9495e", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:ce6b9c2643a9495e-script-reference" style="display:none" data-fusion-component="ce6b9c2643a9495e-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a11430c4-0446-4e9c-9355-08acb53a7f05","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="L4D7V-8BEQP-YKYRY-ZR7VV-AG739",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"L4D7V-8BEQP-YKYRY-ZR7VV-AG739";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cvydobfayw2o6jq-f-4bed1ef89-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916258","ak.ai":parseInt("584732",10),"ak.ol":"0","ak.cr":28,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"8ca3fe5","ak.r":43118,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":48512,"ak.gh":"184.26.126.80","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1658484627","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==cD7LV6VV9G2+wKlrH7OI+Gud8LrqkeXSO/SnVD9+0gf6CJ9tAj+3zAlpAzODHwKrj4EUA7Jfk+1CO5I/nWD+IaiH5/jX+siYuWNw+eB19QcZhXIDOjGdWjHfdGPKFZef9c3dBPdXtKEtmXSeUsHnSLY8jjw6kGpADK62o+B8MMPUbnn5ZKggx/h3E0wJtXnnn+lwrodwv+MWnPSHiBVnp0sCDoE+/oMO+7x2yZLk6Q+MIXJqgR27BC2r0Nyy1zzEWhMxgnZ4jhrTteltQOQwiwkucILpB2vPD0/7LjoUL8+NzK2olGYXC3mxU+YujRbR3B6kbnQQPnGOd9xof54hvTbCVPKBP2lI+4c2ol8IB0m95iy1/m5aVq8P4RIiDBtfonlMDjughblMseX9gGWUUuwt/r2g2aTowor18EYYZBA=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/sherman-tx" rel="noopener noreferrer" target="_blank">Texoma Local</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/expertadvice">Expert Advice</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/jobs-in-texoma/">Jobs In Texoma</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kxii.jpg?d=274&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kxii.svg?d=274&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kxii.svg?d=274&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.kxii.com/page/send-us-your-news-tip/" rel="noopener noreferrer" target="_blank">Send Us Your News Tip</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/texas">Texas</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/oklahoma">Oklahoma</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/fire">Fire</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/accidents">Accidents</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/send-us-your-news-tip">Send us YOUR news tips!</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Weather Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fish-game-forecast">Fish and Game Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/outdoors">Outdoors</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">Friday Night Blitz | High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/a-plus-athlete">A Plus Athlete</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/medical-minute">TMC Medical Minutes</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/morning">News 12 AM</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic/road-conditions">Road Conditions</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food/recipes">Recipes</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=distance&amp;w=Sherman%2C+Texas%2C+USA&amp;wc=-96.60912612123145%2C33.63604052033406&amp;we=-96.709127%2C33.736041%7C-96.509127%2C33.536041&amp;wpst=2&amp;f4=40PLrYa1s1WLrHuzLWEfBg" rel="noopener noreferrer" target="_blank">KXII Careers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.kxii.com/page/viewing-guide/" rel="noopener noreferrer" target="_blank">Viewing Guide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/sherman-tx" rel="noopener noreferrer" target="_blank">Texoma Local</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/expertadvice/">Expert Advice</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/jobs-in-texoma/">Jobs in Texoma</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/hometown-hero">Those Who Inspire</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">Newsletter</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/poll">Poll</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/where-to-watch-us/">Where to Watch Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/238/kxii/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KXII on FACEBOOK" class="p-2" href="https://www.facebook.com/channel12" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KXII on INSTAGRAM" class="p-2" href="https://www.instagram.com/kxiinews12" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KXII on TWITTER" class="p-2" href="https://www.twitter.com/KXIITV" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">5 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>SS&amp;C GlobeOp Forward Redemption Indicator</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Jul. 22, 2022 at 4:00 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><b>SS&amp;C GlobeOp Forward Redemption Indicator: July notifications 1.82%</b></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">WINDSOR, Conn.</span></span>, <span class="legendSpanClass"><span class="xn-chron">July 22, 2022</span></span> /PRNewswire/ -- <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3601284-1&amp;h=741031968&amp;u=https%3A%2F%2Fwww.ssctech.com%2F%3Futm_campaign%3DSSC2022-Enterprise-Press-Release-0722%26utm_medium%3Dpressrelease%26utm_source%3Dprnews%26utm_content%3DFRI-Index&amp;a=SS%26C+Technologies+Holdings%2C+Inc." rel="nofollow" target="_blank">SS&amp;C Technologies Holdings, Inc.</a></u> (Nasdaq: SSNC) today announced that the <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3601284-1&amp;h=94237374&amp;u=http%3A%2F%2Fwww.globeopindex.com%2Fforward_redemptions.go&amp;a=SS%26C+GlobeOp+Forward+Redemption+Indicator" rel="nofollow" target="_blank">SS&amp;C GlobeOp Forward Redemption Indicator</a></u> for <span class="xn-chron">July 2022</span> measured 1.82%, down from 2.42% in June.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="SS&amp;C GlobeOp Forward Redemption Indicator" height="237" src="https://gray-kxii-prod.cdn.arcpublishing.com/resizer/HWuEVrnYq-y0LavZUg_bBc7oATk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/75GEIISTVKPGH5PLZGGXU2J4MI.jpg" width="980"/></div><figcaption class="figure-caption">SS&amp;C GlobeOp Forward Redemption Indicator<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">"SS&C GlobeOp's Forward Redemption Indicator for <span class="xn-chron">July 2022</span> was 1.82%, virtually unchanged from the 1.81% reported a year ago and well-below historical levels for July redemptions," said <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3601284-1&amp;h=487360274&amp;u=http%3A%2F%2Finvestor.ssctech.com%2Fmanagement.cfm&amp;a=Bill+Stone" rel="nofollow" target="_blank"><span class="xn-person">Bill Stone</span></a>, Chairman and Chief Executive Officer, SS&C Technologies. "The positive trend in asset retention hedge funds are enjoying in 2022 indicates investor confidence in managers continuing to post favorable risk-adjusted returns against major indices in the ongoing highly volatile market environment."</p><p class="text | article-text">The SS&C GlobeOp Forward Redemption Indicator represents the sum of forward redemption notices received from investors in hedge funds administered by SS&C GlobeOp on the SS&C GlobeOp platform, divided by the AuA at the beginning of the month for SS&C GlobeOp <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3601284-1&amp;h=1407853771&amp;u=http%3A%2F%2Fwww.sscglobeop.com%2Fen-us%2Fservices%2Ffundadministration.aspx&amp;a=fund+administration" rel="nofollow" target="_blank">fund administration</a></u> clients on the SS&C GlobeOp platform. Forward redemptions as a percentage of SS&C GlobeOp's assets under administration on the SS&C GlobeOp platform have trended significantly lower since reaching a high of 19.27% in <span class="xn-chron">November 2008</span>. The next publication date is <span class="xn-chron">August 19, 2022</span>.</p><p class="text | article-text">Published on the 15th business day of the month, the SS&C GlobeOp Forward Redemption Indicator presents a timely and accurate view of the redemption pipeline for investors in hedge funds on the SS&C GlobeOp administration platform. Movements in the Indicator reflect investor confidence in their allocations to hedge funds. Indicator data is based on actual investor redemption notifications received. Unlike subscriptions, redemption notifications are typically received 30-90 days in advance of the redemption date. Investors may, and sometimes do, cancel redemption notices. In addition, the establishment and enforcement of redemption notices may vary from fund to fund.</p><div id="fusion-static-enter:FWSKCH7BG5A4BKLCEY436FRVGQ" style="display:none" data-fusion-component="FWSKCH7BG5A4BKLCEY436FRVGQ"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>SS&amp;C GlobeOp Hedge Fund Performance Index</b></div></div></div><div id="fusion-static-exit:FWSKCH7BG5A4BKLCEY436FRVGQ" style="display:none" data-fusion-component="FWSKCH7BG5A4BKLCEY436FRVGQ"></div><div id="fusion-static-enter:F5IXAGV27JGEHGRIZSTAMXEWTQ" style="display:none" data-fusion-component="F5IXAGV27JGEHGRIZSTAMXEWTQ"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0"><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Base</span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">100 points on 31 December 2005</span></p></td></tr><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Flash estimate (current month)</span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">0.00%*</span></p></td></tr><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Year-to-date (YTD)</span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">-3.04%*</span></p></td></tr><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Last 12 month (LTM)</span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">-2.32%*</span></p></td></tr><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Life to date (LTD)</span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">219.27%*</span></p></td></tr><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">*All numbers reported above are gross</span></p></td><td class="prngen1" colspan="1" rowspan="1"><br/></td></tr></table></div></div><div id="fusion-static-exit:F5IXAGV27JGEHGRIZSTAMXEWTQ" style="display:none" data-fusion-component="F5IXAGV27JGEHGRIZSTAMXEWTQ"></div><div id="fusion-static-enter:6KNLRGPKGBF3RP6OOKN7W4CIEU" style="display:none" data-fusion-component="6KNLRGPKGBF3RP6OOKN7W4CIEU"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>SS&amp;C GlobeOp Capital Movement Index</b></div></div></div><div id="fusion-static-exit:6KNLRGPKGBF3RP6OOKN7W4CIEU" style="display:none" data-fusion-component="6KNLRGPKGBF3RP6OOKN7W4CIEU"></div><div id="fusion-static-enter:YWAGOVHKENGGBD6PCEIB6CXEXE" style="display:none" data-fusion-component="YWAGOVHKENGGBD6PCEIB6CXEXE"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0"><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Base</span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">100 points on 31 December 2005</span></p></td></tr><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">All time high</span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">150.77 in September 2013</span></p></td></tr><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">All time low</span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">99.67 in January 2006</span></p></td></tr><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">12-month high</span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">132.70  in March 2022</span></p></td></tr><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">12-month low</span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">131.04 in August 2021</span></p></td></tr><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Largest monthly change</span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">-15.21 in January 2009</span></p></td></tr></table></div></div><div id="fusion-static-exit:YWAGOVHKENGGBD6PCEIB6CXEXE" style="display:none" data-fusion-component="YWAGOVHKENGGBD6PCEIB6CXEXE"></div><div id="fusion-static-enter:4DEJ6PCOTNAPJP2M3JCRNX64MQ" style="display:none" data-fusion-component="4DEJ6PCOTNAPJP2M3JCRNX64MQ"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>SS&amp;C GlobeOp Forward Redemption Indicator</b></div></div></div><div id="fusion-static-exit:4DEJ6PCOTNAPJP2M3JCRNX64MQ" style="display:none" data-fusion-component="4DEJ6PCOTNAPJP2M3JCRNX64MQ"></div><div id="fusion-static-enter:UM6XPYW36NGNJM3JWPXCZXA7VU" style="display:none" data-fusion-component="UM6XPYW36NGNJM3JWPXCZXA7VU"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0"><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">All time high</span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">19.27% in November 2008</span></p></td></tr><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">All time low</span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">1.48% in April 2022</span></p></td></tr><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">12-month high</span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">2.54% in December 2021</span></p></td></tr><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">12-month low</span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">1.48% in April 2022</span></p></td></tr><tr><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Largest monthly change</span></p></td><td class="prngen1" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">9.60% in November 2008</span></p></td></tr></table></div></div><div id="fusion-static-exit:UM6XPYW36NGNJM3JWPXCZXA7VU" style="display:none" data-fusion-component="UM6XPYW36NGNJM3JWPXCZXA7VU"></div><div id="fusion-static-enter:YRC45OTVMFBB3JJRMTRMJ4UHOA" style="display:none" data-fusion-component="YRC45OTVMFBB3JJRMTRMJ4UHOA"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;">About the SS&amp;C GlobeOp Hedge Fund Index®</div></div></div><div id="fusion-static-exit:YRC45OTVMFBB3JJRMTRMJ4UHOA" style="display:none" data-fusion-component="YRC45OTVMFBB3JJRMTRMJ4UHOA"></div><p class="text | article-text">The SS&C GlobeOp Hedge Fund Index (the Index) is a family of indices published by SS&C GlobeOp. A unique set of indices by a hedge fund administrator, it offers clients, investors and the overall market a welcome transparency on liquidity, investor sentiment and performance. The Index is based on a significant platform of diverse and representative assets.</p><p class="text | article-text">The SS&C GlobeOp Hedge Fund Index is available at <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3601284-1&amp;h=803132628&amp;u=http%3A%2F%2Fwww.sscglobeopindex.com%2F&amp;a=www.sscglobeopindex.com" rel="nofollow" target="_blank">www.sscglobeopindex.com</a></u>.</p><p class="text | article-text">The <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3601284-1&amp;h=2547829237&amp;u=http%3A%2F%2Fwww.sscglobeopindex.com%2Fcapital_movements.go&amp;a=SS%26C+GlobeOp+Capital+Movement+Index" rel="nofollow" target="_blank">SS&amp;C GlobeOp Capital Movement Index</a> and the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3601284-1&amp;h=436465095&amp;u=http%3A%2F%2Fwww.sscglobeopindex.com%2Fforward_redemptions.go&amp;a=SS%26C+GlobeOp+Forward+Redemption+Indicator" rel="nofollow" target="_blank">SS&amp;C GlobeOp Forward Redemption Indicator</a> provide monthly reports based on actual and anticipated capital movement data independently collected from all hedge fund clients for whom SS&C GlobeOp provides administration services on the SS&C GlobeOp platform.</p><p class="text | article-text">The <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3601284-1&amp;h=3143983242&amp;u=http%3A%2F%2Fwww.globeopindex.com%2Fperformance_index.go&amp;a=SS%26C+GlobeOp+Hedge+Fund+Performance+Index" rel="nofollow" target="_blank">SS&amp;C GlobeOp Hedge Fund Performance Index</a> is an asset-weighted benchmark of the aggregate performance of funds for which SS&C GlobeOp provides monthly administration services on the SS&C GlobeOp platform. Flash estimate, interim and final values are provided, in each of three months respectively, following each business month-end.</p><p class="text | article-text">While individual fund data is anonymized by aggregation, the SS&C GlobeOp Hedge Fund Index data will be based on the same reconciled fund data that SS&C GlobeOp uses to produce fund net asset values (NAV). Funds acquired through the acquisition of Citi Alternative Investor Services are integrated into the index suite starting with the <span class="xn-chron">January 2017</span> reporting periods. SS&C GlobeOp's total assets under administration on the SS&C GlobeOp platform represent approximately 10% of the estimated assets currently invested in the hedge fund sector. The investment strategies of the funds in the indices span a representative industry sample. Data for middle and back office clients who are not fund administration clients is not included in the Index, but is included in the Company's results announcement figures.</p><div id="fusion-static-enter:KZLEUFPHBJCDTFHIFUZDO5BFRM" style="display:none" data-fusion-component="KZLEUFPHBJCDTFHIFUZDO5BFRM"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;">About SS&amp;C Technologies</div></div></div><div id="fusion-static-exit:KZLEUFPHBJCDTFHIFUZDO5BFRM" style="display:none" data-fusion-component="KZLEUFPHBJCDTFHIFUZDO5BFRM"></div><p class="text | article-text">SS&C is a global provider of services and software for the financial services and healthcare industries. Founded in 1986, SS&C is headquartered in <span class="xn-location">Windsor, Connecticut</span>, and has offices around the world. Some 20,000 financial services and healthcare organizations, from the world's largest companies to small and mid-market firms, rely on SS&C for expertise, scale and technology.</p><p class="text | article-text">Additional information about SS&C (Nasdaq: SSNC) is available at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3601284-1&amp;h=2943817532&amp;u=https%3A%2F%2Fwww.ssctech.com%2F%3Futm_campaign%3DSSC2019-Enterprise-Press-Release-0219%26utm_medium%3Dpressrelease%26utm_source%3Dprnews%26utm_content%3DSSCHomepage&amp;a=www.ssctech.com" rel="nofollow" target="_blank">www.ssctech.com</a>.</p><p class="text | article-text">Follow SS&C on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3601284-1&amp;h=2990511596&amp;u=http%3A%2F%2Ftwitter.com%2Fssctechnologies&amp;a=Twitter" rel="nofollow" target="_blank">Twitter</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3601284-1&amp;h=1505072626&amp;u=http%3A%2F%2Fwww.linkedin.com%2Fcompanies%2Fss-c-technologies&amp;a=LinkedIn" rel="nofollow" target="_blank">LinkedIn</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3601284-1&amp;h=1445875245&amp;u=http%3A%2F%2Fwww.facebook.com%2Fpages%2FSSC-Technologies-Inc%2F191750415876&amp;a=Facebook" rel="nofollow" target="_blank">Facebook</a>.</p><p class="text | article-text">SOURCE: GlobeOp SS&C</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="SS&amp;C GlobeOp (PRNewsFoto/SS&amp;C)" height="155" src="https://gray-kxii-prod.cdn.arcpublishing.com/resizer/kh-NmIQSjVVRm8mjyfGT4dJgIfg=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/DKJGG3IXM3K6VJ4662L7GGXAX4.jpg" width="980"/></div><figcaption class="figure-caption">SS&amp;C GlobeOp (PRNewsFoto/SS&amp;C)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/ssc-globeop-forward-redemption-indicator-301591497.html">https://www.prnewswire.com/news-releases/ssc-globeop-forward-redemption-indicator-301591497.html</a></h6></div></div></div><p class="text | article-text">SOURCE  GlobeOp SS&C</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kxii" style="display:none" data-fusion-component="footer-kxii"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/video">Video</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/morning">News 12 AM</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community/hometown-hero">Those Who Inspire</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming">Programming</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/politics/election-results">Election Results</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/high-school">Friday Night Blitz | High School</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/a-plus-athlete">A Plus Athlete</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/send-us-your-news-tip">Send us YOUR news tips!</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/medical-minute">TMC Medical Minutes</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/outdoors">Outdoors</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports/fishing">Fishing</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/food/recipes">Recipes</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Schedule</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/page/covid-19-map/">Covid 19 Map</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather/fishing">Fish &amp; Game Forecast</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">KXII Careers</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KXII</li><li class="footer-contact | footer-address">4201 Texoma Pkwy</li><li class="footer-contact | footer-city-state">Sherman, TX 75090</li><li class="footer-contact | footer-phone">(903) 891-1208</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KXII" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kxii.com" rel="noopener noreferrer" target="_blank">publicfile@kxii.com - (903) 891-1208</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kxii-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/8248525f-3347-35e8-7d39-d173ece02f66/d010f1ab-f5fa-425e-8956-943f792088e9.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning-or-audio-description" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kxii" style="display:none" data-fusion-component="footer-kxii"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>